0 votes
7.9k views
asked in General by (200 points)
I have xampp version 1.7.4 in which my PHP Version 5.3.5 . I am trying to configure oracle 12c instance client but not connecting. Please provide which version of php will support oracle 12c

1 Answer

+1 vote
answered by
Here is the solution

http://www.oracle.com/technetwork/articles/dsl/technote-php-instant-084410.html

Your problem I guess, you would have downloaded the 64-bit version of Oracle instant client, and php seems to be working only with the 32-bit.
commented by
I have taken 32 bit oracle 12c instant client only. is there any version dependencies like for xampp 1.7.4 we have PHP Version 5.3.5.

But when i was tried with latest version of xampp V3.2.2 we have php version 5.6.3 it is working fine.
commented by
Not sure actually, but happy to see it worked for you.

Related questions

0 votes
2 answers 643 views
asked Nov 23, 2016 in General by srinivasulu_yagnam (200 points)
0 votes
1 answer 1.6k views
0 votes
1 answer 592 views
0 votes
2 answers 2.3k views
+1 vote
1 answer 999 views
...